PDA

View Full Version : 1160 - What am I doing wrong? Last in every race!



DevoDave
2nd March 2015, 07:09 AM
Someone shoot me or tell me what I'm doing wrong.

Constantly dead last by a long margin in the races up here in Darwin.

I have a nice new genoa, but the big laminated main seems to overpower the boat on all points. With one reef in it becomes manageable, but I still have too much helm on. I can point to 45 degree's or so, but have to depower the main drastically to execute a SLOOOW tack.

The bum's probably not as clean as it could be, but I'm being whipped by f##king ferro's for god's sake!!:mad:

Is my rig tension wrong or am I just a spastic?

DevoDave
22nd March 2015, 08:30 AM
Okay, hopefully sorted.

First issue was fouling. The hulls themselves were not too bad, but the props were shocking. Gori three blade folding, but so badly fouled that they could not fold and provided very little drive when used. I actually could not get the starboard engine above 2000rpm and thought it was an engine fuel issue until I gave prop a scrub. This buildup happened in about two months. A scrub and the boat is nimble again!

Second issue is that I was using the main like I was on a mono. I spoke to the previous owner who advised to let it breathe a little bit going upwind by running it about 300mm off-centre. Works like a charm.

Last race I managed to beat about half the mono's on the same course, but I stuffed up the spinnaker run so I hope for a better run this coming Sunday.